20050802-geant471

seligman at nevis.columbia.edu seligman at nevis.columbia.edu
Tue Aug 2 07:02:03 EDT 2005


Geant 4.7.1 has been installed on the Nevis Linux cluster.  To use
this new version, type "setup geant471".  For the debugger version,
type "setup geant471d".

A patch to Geant 4.7.1 is due out soon.  I will not schedule a date to
make this the default version until after the patch comes out.

As part of the Geant 4.7.1 installation, I have also installed a new
version of CLHEP: 1.9.2.1.  This is available via "setup clhep1921".
You do not have to type in this command explicitly to use the new
Geant4 version; all "setup geant*" commands automatically execute the
"setup clhep*" commands appropriate for their version.

If you have any comments or qustions, contact Bill Seligman.



More information about the Nevis-linux mailing list