[Nevis-linux] Default versions of ROOT and Geant4

William Seligman seligman at nevis.columbia.edu
Tue May 12 16:17:10 EDT 2015


If you use "module load" to set up ROOT and/or Geant4:

In anticipation of the arrival of the summer students, I'd like to change the 
default versions of ROOT and Geant4 to this:

module load root    # load ROOT 06.02.05
module load geant4  # load Geant 4.10.01

Presently the default versions are ROOT 05.34.23 and Geant 4.10.0.

If I don't hear from anyone, I'll make this change at about 3PM this Friday 
(15-May-2015).


If you don't about "module load", please have a look at this page:

<https://twiki.nevis.columbia.edu/twiki/bin/view/Nevis/EnvironmentModules>
-- 
William Seligman          | Phone: (914) 591-2823
Nevis Labs, Columbia Univ |
PO Box 137                |
Irvington NY 10533 USA    | http://www.nevis.columbia.edu/~seligman/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 4273 bytes
Desc: S/MIME Cryptographic Signature
Url : http://listserv.nevis.columbia.edu/pipermail/nevis-linux/attachments/20150512/9ce9dd51/attachment.bin 


More information about the Nevis-linux mailing list